9 comments found.

Nice Work! =) Congratulations.

Thank you Jean :)

Great looking model!

Thank you very much :)

Thank you Twiner :) I appreciate it!

Any plans for android tablet Element3D models?

Dear potentstudios, first of all – thank you for your purchase. I might do some Android tablets for Element3D in near future, but nothing specific is planned for now.

Hey Tomislavn,,,,great work….and I can’t wait to implement this file into my project…tho when I load the file I see the materials but I don’t see the phone:( I am still trying to see if I did something wrong….if you have any in sight on this let me know:) ty

Hey OReGEN, first of all thank you very much for your purchase :) Glad you like it!

Have you managed to set it up yet? It should be as easy as importing the .e3d preset in element3d interface and relinking the textures location. If it shows the model title in red and it doesn’t show the model itself, that means that the .e3d file cannot find the geometry file for some reason.

What you can do is right click on the red model name label and press “Replace model” then point the file to the source model in the folder that you extracted from the .zip (can’t remember if it was in .c4d or .obj format, check it out in files please).

I hope you can figure it out :) if not please feel free to contact again.

Best regards, Tom

oops forgot to mention which software….element 3d

Have you tested this yet with Element v2? The texture on the back cover is having a weird issue. See link for screenshot. https://drive.google.com/file/d/0B3H46Nec3p42dVE0WW5jTDM1czg/view?usp=sharing

After disabling the bump map the triangles disappear so that appears to be the issue.

Dear mhogey, first of all, thank you very much for your purchase.

Unfortunately I still haven’t updated to E3D V2 so I cannot test it myself. Have you tried to edit the U and V of the bump texture? Maybe it reads it wrong? Or maybe manually re-applying the bump map? Sorry for inconvenience, I will try to update my models to V2 as soon as I get my hands on it.

Best regards, Tom


ZakDey Purchased

Hey! Great details here. Really well done. I’ve noticed a tiny gap around the speaker and the front camera on the white model. Could you please give me a hint on how to get it fixed? I really need the white model, but the gap makes some visible flickering. I’ve tried to change the material settings of the black model but it has a different texture mapping on the rim. An update of the piece would be awesome.. Thanks ;)